AnsweredAssumed Answered

callouts not selectable

Question asked by Kelly Kykkanen on Jun 17, 2020
Latest reply on Jun 18, 2020 by Dirk Rautenberg

I am using SW Composer SP 1.0.  I have multiple assemblies in a composer file.  I have been working on building some tech documentation for my company.  But have ran into an issue with using callouts on my views.  Originally when importing the assemblies I knew that I would have to update (reimport) some of the assemblies as not all were 100% complete.  No big deal usually.  But what i have started to notice is that when I Update an Assembly in Composer.  It is dropping my arrows for some of the views, not a big fix, but still a fix.  But the issue I can't fix is that now callouts are not acting normal.  So for example in a view i have some components that I did a cutaway of, and I have a BOM table above.  I want to label the parts with general callouts, pretty normal stuff.  Now before assembly was updated everything was working, after the update not so much.  What occurs is that while all of the callouts do appear, I am not able to click on most of them.  I can see them in the collaboration tab, and click on the item in the collaboration tab, but on the working screen they don't highlight, even when selected in sidebar tab.  I have attached a couple screenshots showing my issue.

 

Also, different note about the callouts, but I have noticed that they do not always want to self attach to a magnetic line.  So, you create the magnetic line, then click and drag it over the callouts, and usually they will attach, but not the case for me anymore.  Seems very rare that the magnetic line will actually grab the callouts.  So I have to manually grab each one and drag it to the line, then it will attach.

 

Kelly

Attachments

Outcomes